August, 2025
Incident Updates
Sunday, August 3rd
No Incidents
Monday, August 4th
No Incidents
Tuesday, August 5th
Maintenance Completed
Proxmox Updates & Linux Updates
RESOLVED
Node-01 down after failed upgrade
Wednesday, August 6th
Maintenance Completed
Updates on mastodon lemmy and pixelfed
Thursday, August 7th
No Incidents
Friday, August 8th
No Incidents
Saturday, August 16th
No Incidents
Sunday, August 17th
No Incidents
Monday, August 18th
Maintenance Completed
Linux kernel installation
Tuesday, August 19th
No Incidents
Wednesday, August 20th
No Incidents
Thursday, August 21st
Maintenance Completed
Proxmox 8 to 9 upgrade
Friday, August 22nd
No Incidents
Saturday, August 23rd
No Incidents
Sunday, August 24th
No Incidents
Monday, August 25th
No Incidents
Tuesday, August 26th
Maintenance Completed
Installing updates
Wednesday, August 27th
Maintenance Completed
Linux Updates
Thursday, August 28th
Maintenance Completed
Backend Nodes Firmware update
Friday, August 29th
No Incidents
Saturday, August 30th
No Incidents